Back to Module
  • Creator
    Topic
  • #21066 Reply

    whitneycreason3
    Guest

    <h1>Yahoo Mail Generates Unusual Traffic and then Blacklists your IP Address</h1>
    <p>
    <picture>
    <source />
    <source />
    <source />
    yahoo_mail.jpg
    </picture>
    </p>
    <h3>Problem when you send a message to a Yahoo user from some Apache servers</h3>
    <p>While investigating a bad reputation/spam problem, I discovered a contributing Yahoo bug: when certain cPanel servers (or others? not sure exact reason) send an email to a Yahoo address,
    Yahoo&apos;s server generates unusual traffic, and then identifies it&apos;s own unusual traffic, adding the sender&apos;s IP address to their own blacklist.</p>
    <p>Yahoo might notify you of repeated failed attempts with a reason something like this:</p>

    421 4.7.0 [TSS04] Messages from 100.99.98.97 temporarily deferred due to user complaints - 4.16.55.1; see
    	/kb/post
    		<wbr />master/SLN3434.html
    

    <p>The linked help page says,
    "This error indicates Yahoo is seeing
    unusual trafficfrom your IP address

    [courtesy of Yahoo]
    and/or that emails from your mail server are generating complaints from Yahoo Mail users."
    </p>
    <hr />
    <h3>Possible temporary fix</h3>
    <p>As a workaround, I am planning to modify our Exim configuration by changing
    hosts_max_try_hardlimitto 1 (the default is 50).</p>
    <p>If you suspect you&apos;re having this problem, I suggest ensuring DKIM is set up, and then placing the above Exim fix under the
    dkim_remote_smtptransport sections as well.</p>
    <p>After changes, restart Exim.</p>
    <p>(To make these changes, look for an "Exim Configuration Manager" tool in WHM or cPanel. The file is located at
    <samp>/etc/exim.conf</samp>, but note that in ftp, you&apos;ll need root access to edit it.)</p>
    <p>
    hosts_max_try_hardlimit = 1
    </p>
    <p>Once you make this change, remove yourself from Yahoo&apos;s blacklist (or, at least


    try
     to by following instructions found here
    ).</p>
    <hr />
    <h3>Better fix: notify Yahoo!, if you can find a way</h3>
    <p>I thought I could file a bug report with Yahoo, but it seems that Yahoo does not want to hear from anyone using their Mail product.</p>
    <p>Even when I found two (?) feedback forums dedicated to

    "yahoo!mail"
    at 
    /forums/923365 and 
    /forums/600772, I was unable to sign in with Yahoo, because "
    <samp>OpenID authentication provider for yahoo is currently unavailable</samp>."</p>
    <hr />
    <h3>Ultimate solution: close your "yahoo! mail" accounts</h3>
    <p>
    It&apos;s time for consumers to drop
    Yahoo Mail
    , because there&apos;s some question about whether anyone&apos;s home there.</p>
    <p>Gmail is an obvious alternative, but there are many more. E.g.: 
    /

    </p>
    <p>Once your new email address is ready, go back into your
    yahoo!mailaccount, navigate to Settings >> More Settings >> Vacation response >> Turn on vacation response, and indicate your new email address. You&apos;ll want to set the end date to a year or more.</p>

    When you liked this information and also you would want to receive details concerning google contact yahoo generously go to the web site.

Reply To: Yahoo Mail Generates Unusual Traffic And Then Blacklists Your Ip Address
Your information: